DPM memory leaks for Mongo Agents
Resolved
We have reverted our changes and the issue is resolved
Posted Aug 03, 2023 - 13:53 UTC
Monitoring
We have reverted to a previous version in a controlled environment to monitor further.
Posted Aug 01, 2023 - 23:37 UTC
Identified
We are in the process of reverting to a stable version. Will update the status once the reversion happens.
Posted Aug 01, 2023 - 18:01 UTC
Investigating
We are currently investigating the issue.
Posted Aug 01, 2023 - 15:24 UTC
This incident affected: Metrics Ingest Pipeline.