Host checkins and metrics ingestion slowdown
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 19:43 UTC
Monitoring
Situation seems to have stabilized; we have backfilled gaps and continue to monitor. There may be further incidents until the infrastructure is completely stable.
Posted Dec 22, 2021 - 16:20 UTC
This incident affected: Metrics Downsampling and Query Sample Processing.