System slowdown / outage
Resolved
This incident has been resolved.
Posted May 21, 2021 - 21:14 UTC
Monitoring
We are processing the metrics backlog, and are continuing to monitor the system.
Posted May 21, 2021 - 20:58 UTC
Investigating
Metrics processing has fallen behind, and some clients are not able to view their hosts.
Posted May 21, 2021 - 20:10 UTC
This incident affected: Web Application, APIs, Metrics Ingest Pipeline, Metrics Downsampling, and Query Sample Processing.