Metrics data are not being displayed
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 23:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 21:19 UTC
Identified
We have identified the cause of the incident, and data is currently being backfilled.
Posted Jan 14, 2021 - 20:20 UTC
Investigating
We are currently investigating this issue.
Posted Jan 14, 2021 - 19:57 UTC
This incident affected: Web Application.