Website Availability / Metric Ingestion
Resolved
The backfill of the missing metrics has been completed. The issue is completely resolved.
Posted Feb 05, 2021 - 09:47 UTC
Monitoring
The issue appears to be resolved; there may have been reduced metrics recorded for a period. We are back-filling and will continue to monitor the situation.
Posted Feb 04, 2021 - 22:51 UTC
Identified
We have noted an issue within our infrastructure. We believe we have addressed the issue but are continuing to monitor and will update as the situation clarifies.
Posted Feb 04, 2021 - 22:48 UTC
This incident affected: Web Application, APIs, and Metrics Ingest Pipeline.