Query Sample Processing Slowdown
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 10:51 UTC
Update
A small number of environments are still affected, and we are expecting to clear the remaining backlog by tomorrow (Wednesday 6th)
Posted Dec 05, 2023 - 14:55 UTC
Update
The majority of samples are now being processed in real-time, and we continue to monitor the remaining backlog
Posted Dec 04, 2023 - 16:50 UTC
Update
The Query Sample Processing backlog has continued to improve but is not yet 100% finished. Many customer environments are current, with a few seeing about a 1-day lag.
Posted Dec 03, 2023 - 18:58 UTC
Update
While conditions have improved, the backlog has not yet cleared. We continue to monitor for the query sample processing backlog to clear.
Posted Dec 02, 2023 - 18:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2023 - 18:30 UTC
Monitoring
Last night, our team identified the issue and applied a fix. Conditions have improved and we are currently monitoring for the query sample processing backlog to clear
Posted Dec 01, 2023 - 17:36 UTC
Investigating
We have detected some slowdowns in Query Sample processing, and are currently investigating the issue
Posted Nov 30, 2023 - 19:41 UTC
This incident affected: Query Sample Processing.