Alerts page not showing data
Resolved
The "Alerts" page has been fixed. Users can view the data on the UI now.
Posted Mar 17, 2021 - 19:17 UTC
Investigating
We are currently experiencing an issue with users not being able to see any data on the "Alerts" page. We are investigating the issue.
Posted Mar 17, 2021 - 18:53 UTC
This incident affected: Web Application.